
 
 
 

 

 

 

(1) Online Learning (2) Faculty Resources (3) Web Accessibility (4) Canvas Accessibility 

Canvas Accessibility 
Using Styles in Canvas 
Make sure to utilize styles when adding text into Canvas' Rich Content Editor. Screen reader and other assistive 
technology users have the ability to navigate web pages by heading structure, assuming true headings are used 
(as opposed to text that is styled to be big and/or bold). 

Canvas uses Header 1 for the Page 
Title, so your content heading will 
begin with a Header 2. Simply type 
your text, highlight it, then select the 
proper style. Your sub-headings will 
continue with Header 3 (child of H2).  

Do not skip heading numbers. 
Meaning don’t follow a Heading 2 
with a Heading 4 because you like 
that font size better. You can reduce 
the font size, bold or italics after 
applying the correct heading style. 

Lists 
• Use the bullet or numbered list tool, do not created list manually.  

Links 
Screen readers allow users to view a list of all links present on the page, using a keyboard shortcut. This is 
especially useful if they are searching for a particular link. 

Good link text should not be overly general; don't use "click here" as a link. "Click here" says nothing about what 
is to be found if the link is followed. Instead of "click here", link text should be explanatory and indicate the 
nature of the link target. 

Linked text should indicate to the users where the link will go if they choose that link. In the sentence below, 
users know that if they choose the link, they will go to the Strawberry Nutritional Guide. 

Click the following link to see the Strawberry Nutritional Guide. 

In poor examples, the linked text does not indicate where the link will go. In the sentence below, it is not clearly 
understood that the link will go to the Strawberry Nutritional Guide. 

Click here to see the Strawberry Nutritional Guide 

http://www.laspositascollege.edu/onlinelearning/faculty/accessibility/canvas_accessibility.php
http://www.laspositascollege.edu/onlinelearning/faculty/accessibility/canvas_accessibility.php
http://nutritiondata.self.com/facts/fruits-and-fruit-juices/2064/2
http://nutritiondata.self.com/facts/fruits-and-fruit-juices/2064/2


Also, do not use web addresses (e.g.http://bit.ly/1YixxlB) as links because screen readers will read every character 
aloud, making for long, tedious, and sometimes nonsensical, listening for blind students. 

Finally, do not underline text that is not a link as means of emphasis, when students see a word(s) that is 
underlined, they will think it's a link. Instead use Bold or Italic to 
emphasize words within a paragraph. 

• Set links to open in a new window. 
o  A handy little trick to know when setting up your 

descriptive links is Ctrl+K (or Cmd+K, if you're on a 
Mac). It opens a dialogue box that allows you to set 
the link to open in a new window.  

Tables 
• Tables must have a header row, column, or both, and need a 

caption. Use the accessibility checker for help. 
• Do not use tables for formatting or layout of content on a page. 

Color 
Learners who are blind, low-vision, or colorblind will not be able to differentiate between the content you are 
trying to emphasize or highlight if you use only color to convey meaning. It's OK to use color to convey meaning 
as long as that meaning is indicated in some other way as well (italics, bold, a symbol, etc.). 

Images 
Visually impaired students need alt text to hear 
the description read to them via screen-reading 
technology. After uploading an image into 
Canvas, use the Embed Image icon in the Rich 
Content Editor to place the image where you 
desire. The content of the alt text needs to be 
relatively simple, and depending on the image, it 
should not require an extensive description. 

Alt text should convey enough information so 
the visually impaired student has an equal 
amount of knowledge about the image as the 
sighted student.  

Some other pointers for images: 

• Don't copy text that students are reading 
and paste it in as alt text. 

• Don't begin your alt text with "Image of ..." because the screen reader will already say that. 
• Don't use the filename of the image as the alt text, particularly because it includes file extensions (.jpg, 

.gif, .png). 
• If your image contains text, make sure to include those same words as alt text. 
• Check the Decorative Image box if the image has no pedagogical value and is simply for decoration. 

Video/Audio 
All videos embed into Canvas or linked out to another source from Canvas must be correctly captioned. All audio 
files must be accompanied with a transcript. 

http://bit.ly/1YixxlB


Font Styles Best for Accessibility 
Canvas default font 
Canvas font style is - Lato 

Recommended Fonts 

Currently, Section 508 of the Rehabilitation Act of 1973 does not specify the requirements for 
choosing an accessible website typeface. However, the US Department of Health & Human 
Services unofficially recommends the following fonts: 

• Arial 
• Calibri 
• Tahoma 
• Helvetica 
• Verdana 

 



Resource Links 
 

Ways to request captioning videos in Canvas 
 
Canvas Studio Caption Request Tool 
 
3C Media Services 
 
Image Description Guide for Complex images 
 
Create Accessible Word Documents 
 
Create Accessible PowerPoint Slide Presentations 
 
Cheatsheets to different versions of Microsoft Office Suite applications 
 
Google Document, Slides and Sheets Accessibility – Grackledocs.com 

https://community.canvaslms.com/t5/Studio/How-do-I-use-the-Canvas-Studio-Caption-Request-Tool-to-add/ta-p/490467
http://www.laspositascollege.edu/onlinelearning/faculty/canvas/3cmedia.php
http://diagramcenter.org/table-of-contents-2.html
http://www.laspositascollege.edu/onlinelearning/faculty/accessibility/accessible_word.php
http://www.laspositascollege.edu/onlinelearning/faculty/accessibility/accessible_powerpoint.php
http://www.laspositascollege.edu/onlinelearning/faculty/accessibility/accessible_powerpoint.php
https://ncdae.org/resources/cheatsheets/
https://www.grackledocs.com/


 

 

 

 
 

 

 
 

 
 
 

 
 

 

 

 

 

 

 

 
 
 
 
 

CREATING ACCESSIBLE MICROSOFT WORD 2016 
DOCUMENTS (WINDOWS) 

Heading Styles 
Create a uniform heading structure through use of 
styles in Word. Tis allows screen readers to navigate a 
document and improves accessiblity for everyone. 
1. Start a new line to create a heading, or select text to 

change to a heading. 
2. Open the Home tab, and choose the appropriate 

heading in the Styles panel. 
3. Headings 1, 2, or 3 can also be assigned using Ctrl + 

Alt + 1, 2, or 3, respectively. 

Alternative Text 
Images can be given appropriate alternative text in 
Word. Alt text is read by a screen reader in a Word fle and 
should remain intact when exporting to HTML or PDF. 
1. Right-click on the image 

and select Format Picture. 
A dialog will appear. 

2. Select the Layout & 
Properties icon and choose 
Alt Text. 

3. Enter appropriate alt text 
only in the Description 
feld (not the Title feld). 

See webaim.org/techniques/alttext for more information. 

Columns 
Always use true columns. Don’t create columns with Tab. 
1. Select the Layout tab on the ribbon. 
2. Select Columns in the Page Setup group. 
3. Choose the number of columns. 

Lists 
Use true numbered and bulleted lists to emphasize a 
point or a sequence of steps. 
1. Select the Home tab on the ribbon. 
2. Choose the Numbered List or Bulleted List option 

from the Paragraph group. 

Hyperlinks 
Word automatically creates a hyperlink when a user 
pastes a full URL onto a page. Tese may not make sense 
to screen reader users, so make sure the link text is unique. 
1. Select a hyperlink, right click, and select Hyperlink or 

hit Ctrl + k. 
2. Change the text in the Text to Display feld to a more 

meaningful description. 

Data Tables 
Accessible tables need a clear table structure and table 
headers to help guide a screen reader user. 
1. Select the Insert tab on 

the ribbon, then select 
Table > Insert Table. 

2. To add table headers 
to the frst row, select 
Table Tools > Layout on the ribbon, then choose the 
Repeat Header Rows option in the Data section. 

Options in the Design tab may be used to change 
appearance but will not provide the necessary accessibility 
information. 

Accessibility Checker 
Word includes an accessibility resource that identifes 
accessibility issues. 

1. Select File > Info > 
Check for Issues > 
Check Accessibility. 

2. Te checker presents 
accessibility errors, 
warnings, and tips for 
making repairs. 

Select specifc issues to see 
Additional Information at 
the bottom of the task pane. 

Other Principles 
• Ensure that font size is sufcient, around 12 points. 

• Provide sufcient contrast. 

• Don’t use color as the only way to convey meaning. 
• Provide a table of contents for long documents. 
• Use simple language. 

© Project GOALS | WebAIM. All rights reserved.  For a digital version, see ncdae.org/resources/cheatsheets 

https://webaim.org/techniques/alttext
http://ncdae.org/resources/cheatsheets


 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

CREATING ACCESSIBLE MICROSOFT POWERPOINT 2016 
PRESENTATIONS (WINDOWS) 

Slide Layouts 
Use slide layouts provided within PowerPoint to ensure 
fles have correctly structured headings and lists, and proper 
reading order. 

1. Select Home > New
Slide, then choose
a layout from the
dropdown.

2. To change a slide layout,
select Home > Layout,
then choose a layout from the dropdown.

Slide Reading Order 
If you Insert other content 
(e.g, a text box) it will be 
read by a screen reader in the 
order it is added to the page. 
To check or fx reading order, 
select Home > Arrange > 
Selection Pane. Reading order 
is shown in reverse, bottom to top. Click and drag or use 
the arrow buttons to change reading order. 

Alternative Text 
Images should be given appropriate alternative text in 
PowerPoint. Tis alt text is read by a screen reader in a 
PowerPoint fle and should remain intact when exporting 
to HTML or PDF. 

1. Right-click on the image
and choose Format
Picture.

2. Select the Size &
Properties icon and
choose Alt Text.

3. Enter appropriate alt text
only in the Description
feld (not the Title feld).

See webaim.org/techniques/ 
alttext for more information. 

Data Tables 
Accessible tables need a clear 
table structure and table headers 
to help guide a screen reader 
user. 

• Select the Insert tab on the
ribbon, then select Table >
Insert Table.

• Keep tables simple. Tere is
no way to add table header
information in a way that will be identifed by a
screen reader.

• If you have Adobe Acrobat Pro (not just the free
Reader), save your presentation to PDF and add table
headers in Acrobat Pro.

Hyperlinks 
PowerPoint automatically creates a hyperlink when a user 
pastes a full URL onto a slide and presses Enter or Space. 
Tese may not make sense to screen reader users or others, 
so make the link text descriptive. 

1. Select a hyperlink, right click, and select Edit
Hyperlink or hit Ctrl + k.

2. Change the text in the Text to Display feld to a more
meaningful description.

Accessibility Checker 
1. Select File > Info.

2. Select the Check for Issues button and choose Check
Accessibility.

3. Te Accessibility Checker task
pane will show accessibility
errors, warnings, and tips on
how to repair the errors.

Select specifc issues to see 
Additional Information at the 
bottom of the pane. 

Other Principles 
• Ensure font size is sufcient. If your presentation will

be viewed on a projector, font size may need to be
even larger.

• Provide sufcient contrast. If your presentation will be
viewed on a projector, sometimes the contrast needs
to be even more pronounced.

• Do not use color as the only way to convey meaning.

• Avoid automatic slide transitions.

• Use simple slide transitions when possible.

• Do not put accessibility information like alternative
text in the Notes pane.

• If you have embedded video, ensure it is captioned.

• If you have embedded audio, include a transcript.

• If your slides contain animations, ensure they are brief
and do not distract from the most important content
on the page.

• Use simple language.

© Project GOALS | WebAIM. All rights reserved.  For a digital version, see ncdae.org/resources/cheatsheets 

See suggestion on page 2.



Tables and Graphs in PowerPoint: Save as Pictures 

Many tables and graphs, particularly those that come from textbook publishers, contain lots of information. If that 
information is critical to student learning, you will have to describe everything so the visually impaired student has 
equal access to the content. The easiest way to do that is to: a) create the table or graph, b) save the table or graph 
as a picture to your computer c) insert that picture into your slide, d) delete the original table or graph, and e) add 
alt text in the same manner as above. 

To save the table or graph as a picture: 

Select it, then with your mouse at the edge of the table or graph, right-click, and choose Save as Picture. 

 

Note: when you create a table in PowerPoint, it should only contain text; do not put images or any other elements 
into your table. 

If you are sure that all of your students have PowerPoint, you can save your presentation, and upload it into your 
course. However, unless you are teaching a CIS course about Microsoft PowerPoint and its usage is required, it's a 
safe bet that not all of your students have PowerPoint. In that case, you will need to convert your PowerPoint into an accessible PDF (portable 
document format). 

A PDF is a graphical file that is an exact image of the presentation originally created in PowerPoint and then converted into PDF format. PDF files can be 
viewed using Acrobat Reader, which is a free viewer program used by web browsers. A PDF provides the most flexibility to ensure accessibility is 
maintained in the document. 

Convert to accessible PDF 

1. Click File, then Save As. 
2. Choose where you want the file to be saved.  
3. Select PDF as the Save As type, then select Options.  
4. Check the box for Document structure tags for 

accessibility. 
5. Click OK. 

When the conversion is finished, you can upload the PDF to the web. 
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